[Date Prev][Date Next][Thread Prev][][Date Index][Thread Index]

Re: emacs-w3m on Xemacs without mule (non-member post)

<tsuchiya@pine.kuee.kyoto-u.ac.jp> wrote:

> >> On Wed, 31 Oct 2001 23:07:28 +0900
> >> tsuchiya@pine.kuee.kyoto-u.ac.jp (TSUCHIYA Masatoshi) said as follows:
> >>Problems:                      
> >> * Sites with password protection doesn't work. I get the prompt for
> >> the user name but no prompt for the password. After this XEmacs
> >> hangs so to get out of it I must hit C-g.
> >I can't reproduce this problem.  Could you give me more information?
> >Especially, contents of the " *w3m-work*" buffer after you hit C-g is
> >required.                       
> Mr. Shirai said that this problem might be the bug occurs when XEmacs
> is used on Solaris and when the value of `w3m-process-connection-type'
> equals nil in [emacs-w3m:02030].  This bug had reported, but we have
> no measure to solve it still now.


I'm using emacs-w3m with xemacs on solaris and have exactly the same
problem. I've tried to set `w3m-process-connection-type' both to nil 
and to t but asynchronous exec still doesn't work.

I have another question to you. As emacs-w3m don't have (or at least 
I didn't find) TODO file, I wanted to ask what additional features
you plan to implement?

For example, w3m support cookies and frames. Emacs-w3m can read
cookies that were set by w3m but cannot set them and emacs-w3m
does not support frames. Do you plan to implement these features?
Is this possible to implement them in emacs-w3m?

Sometimes ago I saw w3m extension that supports images. Maybe
this could be used to make emacs-w3m image placement better.