[Date Prev][Date Next][Thread Prev][][Date Index][Thread Index]

Re: configure permissions (1.2.6)


>>>>> In [emacs-w3m : No.03387]
>>>>>	Kevin Rodgers <kevin.rodgers@ihs.com> wrote:

> The configure script distributed in w3m_el-1.2.6.tar.gz does not have
> the execute bits set:

Thank you for the report.  I've fixed the procedure to make
tarball in the emacs-w3m CVS repository.  To download the latest
development version of emacs-w3m, please visit:


By the way,

> X-Mailer: VM 6.75 under GNU Emacs 19.34.3

do you build and run emacs-w3m under Emacs 19.34?  Though
emacs-w3m supports Mule 2.3 based on Emacs 19.34, no developers
have tested under the original Emacs 19.34, as far as I know.
Katsumi Yamaoka <yamaoka@jpl.org>