[Date Prev][Date Next][Thread Prev][][Date Index][Thread Index]

coding system issue

I have had this problem for a while now but have not had the time to
really try to solve it.  I am having problems with certain characters
being rendered as question marks.  I think this is primarily
apostrophes, and it is showing up on pages like the NY Times.  I have
tried the following in my .emacs-w3m:

(setq w3m-input-coding-system 'iso-8859-1
      w3m-output-coding-system 'iso-8859-1)

but it does not seem to fix the problem.  If I view the same page in w3,
with the same coding systems, the characters render as the octal
character.  This is not as much of a problem for me as my speech synth
ignores the octals, not speaking them.  

I have tried googling this question and this is where I found the
solution mentioned above, but I have not seen anything else.

Any ideas?

Robert D. Crawford                                      rdc1x@xxxxxxxxxxx

When it's dark enough you can see the stars.
		-- Ralph Waldo Emerson,