[Date Prev][Date Next][Thread Prev][][Date Index][Thread Index]

Re: Implementing emacs-w3m GNU Emacs on OSX 10.6

Hi Naohiro,

> How about using "./configure --with-emacs=/path/to/emacs"

The problem is solved. When I did 'which emacs', it replied
/usr/bin/emacs, and I tried to configure with this full path.
But your comment made me think, and an '/usr/bin/emacs --version'
indicated that this was an old 22.1.1 but I'm running version which happens to be located at /Applications/Emacs.

I moved the old emacsen out of the way and symlinked from /usr/bin to
the Emacs and emacsclient in the Emacs.app package, and configure as
well as make worked like a charm.

So now I have a working emacs-w3m setup, thank you so much.

One problem left though. I also want to use wanderlust as mail client,
so I tried a "(require 'mime-w3m)" but that led to following complaint:

Debugger entered--Lisp error:
(file-error "Cannot open load file" "mime-parse")

Where should I go for that, and how do I proceed best?

TIA, Guivho