[Date Prev][Date Next][Thread Prev][][Date Index][Thread Index]

Re: emacs-w3m-1.4.4 and emacs 23


and thanks for your answer! I tried to download a snapshot from the cvs
but there was no configure script in it so I kinda skipped that idea
again. Or was I also doing something wrong there? I downloaded the
tarball of the directory which is linked on the emacs-3wm page itself.

The tarball contains two scripts: mkinstalldirs and install-sh but both
won't do anything on my machine.

Thanks for any more suggestions!!!
Have a nice day,





Am Mittwoch, den 04.05.2011, 20:53 -0400 schrieb Eric Smith:
> On Wed, May 04, 2011 at 11:05:01PM +0200, Christian Zollner wrote:
> > Hi!
> > 
> > I want to install emacs-w3m-1.4.4 together with emacs 23 but when making
> > the files ('make' I mean) I get a lot of the following errors:
> >         
> Hi,
> The maintainers of emacs-w3m haven't released in new version of emacs-w3m in a very long time. If you grab a snapshot from cvs, it should work fine with emacs 23.
> Eric