[Date Prev][Date Next][Thread Prev][][Date Index][Thread Index]

emacs-w3m recent snapshot from CVS returns error.

  I'm trying to install emacs-w3m in windows emacs. I have the emacs version 24.3.1. I'm trying to acquire the CVS version of the emacs-w3m which is the only supported version for emacs 24. But I'm behind a proxy and your cvs server returns me this error:

Authentication failed. Response from server was: Server: squid

I have configured the proxy correctly and it does work. So I am not sure if this problem is with the server. Could you please direct me another way to download the recent snapshot of emacs-w3m tarball?

Final year BTech,
Mechanical Engineering Department,
IIT Guwahati.