[Date Prev][Date Next][Thread Prev][][Date Index][Thread Index]

Re: Call for info writers

Katsumi Yamaoka <yamaoka@namazu.org> writes:

> Thanks.  I've just committed.  I'll synchronize the Japanese
> version to it ASAP.

Thanks!  Sorry for the wrong function name in the docstring.  :)

> BTW, I think we'd better unify the term for user options.  Which
> do you regard as good?

>   Set the option @code{w3m-quick-start} to @code{nil}...
>   Set the @code{w3m-quick-start} option to @code{nil}...
>   Set the @code{w3m-quick-start} variable to @code{nil}...
>   Set the variable @code{w3m-quick-start} to @code{nil}...

Good question.

Hm, I've read the Emacs docs and it has some interesting details, but
after a long time of thinking I think the third choice is fine.  After
all, user options are variables, and "setting an option" doesn't make
much sense.  And we don't have much variables that aren't user options
in the manual.

What was your preferred choice?

Romain FRANCOISE <romain@orebokech.com> | There are doors that let you
it's a miracle -- http://orebokech.com/ | in.