[Date Prev][Date Next][Thread Prev][][Date Index][Thread Index]

trouble with installation


I'm having a great deal of difficulty getting emacs-w3m going, and I'm
wondering if anyone can help me out?

I'm using Ubuntu 10.04.  I have w3m 0.5.2-2.1ubuntu1 and w3m-el
1.4.4-9 installed via the synaptic package manager, as well as emacs

I have (require 'w3m-load) in my .emacs; however, when I start emacs,
I get the following message:

"Cannot open load file, w3m-load"

When I type M-x w3m, it says there is no match.

Does anybody know what I am doing wrong?  I've tried reinstalling
w3m-el many times!


Paul Burkander