[Date Prev][Date Next][Thread Prev][][Date Index][Thread Index]

Re: Emacs 19 support

>>>>> In [emacs-w3m : No.03521]
>>>>>	Kevin Rodgers <kevin.rodgers@ihs.com> wrote:

> Great!  When do you anticipate releasing a new version?

Well, since I ought not to decide the releasing by myself, I'll
approach all the developers later on.  Probably we should
determine our attitude to the officially supporting non-Mule
(X)Emacsen.  As you might know, emacs-w3m currently does not
support non-Mule XEmacsen officially, but it may work. :-)

>>I've modified w3m-e19.el to remove many emulating functions on
>>the condition that APEL should be used.  (I have an ambition to
>>give APEL the sack, though.)

> Ah, I never considered using APEL myself since the README only
> mentions it in relation to XEmacs and Mule.  Perhaps section 2c
> should suggest installing APEL on Emacs 19 as well.  I think I'll
> give it try.

Oh, that's for sure.  I've added it a moment ago.  Thank you.
Katsumi Yamaoka <yamaoka@jpl.org>