[Date Prev][Date Next][Thread Prev][][Date Index][Thread Index]

Re: jde + emacs-w3m problem

>>>>> In [emacs-w3m : No.05852]
>>>>>	Paul Kinnucan <paulk@mathworks.com> wrote:

>> what is avltree?

> It is a Lisp implementation of a balanced tree data structure.  It is
> used by the JDEE. It is part of the elib package, which is listed on
> the JDEE website as one of the requirements of the JDEE. If you
> download and install the elib package and the other packages required
> by the JDEE as instructed by the JDEE installation instructions, you
> will have no problems starting the JDEE.

> Paul

Thanks.  I'd like to have a time to use it in FSF Emacs later.
By the way, I have all the libraries in XEmacs as the SUMO
XEmacs package and confirmed there is no problem to load JDE and
run emacs-w3m.
Katsumi Yamaoka <yamaoka@jpl.org>