[Date Prev][Date Next][Thread Prev][][Date Index][Thread Index]

Re: w3m-anchor problem?

Hello Tatsuya and list,

Thank you, that worked.  I'm running the latest stable emacspeak,
version 29.0, so I recompiled the source rather than using apt-get.
But now the command



Whatever its other virtues, emacs-w3m is a superb browser for use with
speech synthesis.



Tatsuya Kinoshita writes:
 > On January 7, 2009, [emacs-w3m:10575],
 > robhill (at es.co.nz) wrote:
 > > I'll persist, and let you know how I get on.  This command worked
 > > under ubuntu hardy, so I suppose I need to determine whether the newer
 > > versions of emacs, emacspeak, or w3m are the problem.
 > Could you please try the following to reinstall the emacspeak package?
 >   $ sudo apt-get install w3m-el-snapshot
 >   $ sudo apt-get --reinstall install emacspeak
 > The emackspeak package does the byte-compilation forcely even if
 > emacs-w3m is not installed, that might be problematic.
 > Thanks,
 > -- 
 > Tatsuya Kinoshita