[Date Prev][Date Next][Thread Prev][][Date Index][Thread Index]

Re: Release 1.5 ?

In [emacs-w3m : No.12050] 藤原さん wrote:
> Just for the question:
> I was very much concerned the packaging emacs-w3m on NetBSD (pkgsrc).
> The newest tar source package available is 1.4.4, right ?

Please use the one held in the CVS repository.

,---- http://emacs-w3m.namazu.org/index-en.html#download
| % cvs -d :pserver:anonymous@xxxxxxxxxxxxxx:/storage/cvsroot login
| CVS password: # No password is set.  Just hit Enter/Return key.
| % cvs -d :pserver:anonymous@xxxxxxxxxxxxxx:/storage/cvsroot co emacs-w3m

Why we haven't been releasing it since 1.4.4 is that there are some
unresolved problems (Tsuchiya-san the chief maintainer said so).
But, IMHO, bugs are commonly inseparable from a highly complicated
program.  If anything, leaving a very old one as the latest release
will likely make people confused.